Back to overview
Maintenance
Node relocation
May 19, 2026 at 3:10am UTC
–
May 19, 2026 at 4:10am UTC
Affected services
redzone.host
panel.redzone.host
Current Redzone Backend
Resolved
May 19, 2026 at 4:10am UTC
Maintenance ended
Affected services
Created
May 19, 2026 at 3:10am UTC
Hello!
Affected services